点击登录

个股品种强弱指标-特色指标系列

个股品种强弱指标-特色指标系列

使用方法

做股票只做强于大盘的股才能使资金更高效率、更安全!
本指标主要是使用个股RSI和大盘RSI进行对比。

指标红色区域为个股强于大盘。
指标绿色区域为个股弱于大盘。
指标处于黄色中线以下为弱势,即使处于红色区域也不建议操作,之上为多头趋势,而又处于红色区域的个股可以积极留意。
运用本指标里的强弱度进行排序可看到全部个股的强弱情况。
本指标用于周线分析效果较好。
本指标仅适用于深沪股市分析!

该指标还包含有智能文字解盘分析,使用方法见下面的实例分析图。
本公式仅供参考,不作为交易依据,据此操作后果自负。


个股品种强弱指标源码

Input:
  N1(14,0,1000,0);
LC:=REF(CLOSE,1);
品种强弱:(SMA(MAX(CLOSE-LC,0),N1,1))/(SMA(ABS(CLOSE-LC),N1,1))*100,LINETHICK2,colorFF00;
CC:=”000001$CLOSE”;
FF:=”399001$CLOSE”;
LC1:=REF(IF(INBLOCK(‘深圳A股’)=1,FF,CC),1);
指数强弱:(SMA(MAX((IF(INBLOCK(‘深圳A股’)=1,FF,CC))-LC1,0),N1,1))/(SMA(ABS((IF(INBLOCK(‘深圳A股’)=1,FF,CC))-LC1),N1,1))*100,LINETHICK2,colorFF00FF;
强弱度:品种强弱-指数强弱,LINETHICK2;
FILLRGN(强弱度>=0,指数强弱,品种强弱),colorFF;
FILLRGN(强弱度<0,指数强弱,品种强弱),colorFF00;
MA(品种强弱,8);
EXPLAIN(CLOSE>0,’【本指标仅供参考】’),colorFF;
EXPLAIN(CLOSE>0,’◆◆强弱研判◆◆’),colorFFFF;
EXPLAIN(强弱度>0,’该品种现阶段强于指数’),colorFF;
EXPLAIN(强弱度=0,’该品种现阶段与指数同步’),colorFFFF;
EXPLAIN(强弱度<0,’该品种现阶段弱于指数’),colorFF00;
EXPLAIN(品种强弱>=50,’该品种现阶段属于强势’),colorFF;
EXPLAIN(品种强弱<50,’该品种现阶段属于弱势’),colorFF00;
EXPLAIN(品种强弱>=MA(品种强弱,8),’指标处于多头趋势’),colorFF;
EXPLAIN(品种强弱<MA(品种强弱,8),’指标处于空头趋势\n股价可能进入调整’),colorFF00;
EXPLAIN(CLOSE>0,’◆◆k线研判◆◆’),colorFFFF;
EXPLAIN(CLOSE>REF(HIGH,1) AND 品种强弱>=MA(品种强弱,5),’多头攻击K线\n做多以当日最低价为止损位’),colorFF;
EXPLAIN(CLOSE<REF(LOW,1) AND HIGH<REF(HIGH,1) AND 品种强弱<MA(品种强弱,8),’空头攻击K线\n多头注意止损’),colorFF00;
EXPLAIN(HIGH>REF(HIGH,1) AND LOW<REF(LOW,1) AND CLOSE>OPEN AND 品种强弱>=MA(品种强弱,5),’变盘k线,\n多头设置当日最低点为止损位。’),colorFF;
EXPLAIN(HIGH>REF(HIGH,1) AND LOW<REF(LOW,1) AND CLOSE<=OPEN,’变盘k线,\n多头小心,设置当日最低点为止损位。’),colorFF00;
0;

个股品种强弱指标实例技术分析图如下:

个股品种强弱指标-特色指标系列

该指标属免费赠送范围,交易师平台测试正常,其他股票软件请复制源码后自行测试,使用过程中有疑难问题,请联系本人QQ:1696401729

更简单有效的办法是通过浮筹看庄来分析,让庄家无处藏身,炒股就是这么简单!


一诺股票教程网, 版权所有丨如未注明 , 均为原创丨转载请注明版权属于一诺股票教程网个股品种强弱指标-特色指标系列
喜欢 (0)
支付宝[1696401729@qq.com]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址