点击登录

止损止赢指标-其他精品系列

止损止赢指标-其他精品系列

“遵循顺势而为的理性投资原则。自"大盘见底"信号至今,股指从没有发出过"准备清仓逃顶"的信号,在此期间方可动用本公式操作!
用法:
盘面上的三条线分别为股价的重要阻力位与支撑位!
1.投资人的买入价一定要靠近这三条线所显示的价位,以便于止损。
2.白色区域与紫线所在位置是筹码密集套牢区域。
3.栅栏区域是主力向上做盘时震仓洗盘的极限区域,投资人可在此区域内逢低吸纳。
4.红线露头,黄线上折,表明表明主主力准备向上做盘。
5.红线上折,表明表明主力暂时放弃向上做盘计划。
6.三线粘合位置,更是筹码密集套牢所在地。
7.股价放量攻击筹码密集套老区,表明主力已开始运作该股。
8.黄线是短期筹码所在地,空头市场枪反弹时以此价位买入并以此价位止损止赢。


止损止赢指标公式源码

DRAWGBK(CLOSE,COLORRGB(200,200,50),COLORRGB(100,50,50),1);
VAR1:=(3*CLOSE+LOW+OPEN+HIGH)/6;
B0:=(20*VAR1+19*REF(VAR1,1)+18*REF(VAR1,2)+17*REF(VAR1,3)+16*REF(VAR1,4)+15*REF(VAR1,5)+14*REF(VAR1,6)+13*REF(VAR1,7)+12*REF(VAR1,8)+11*REF(VAR1,9)+10*REF(VAR1,10)+9*REF(VAR1,11)+8*REF(VAR1,12)+7*REF(VAR1,13)+6*REF(VAR1,14)+5*REF(VAR1,15)+4*REF(VAR1,16)+3*REF(VAR1,17)+2*REF(VAR1,18)+REF(VAR1,20))/210;
D01:=MA(B0,21);
D02:=MA(B0,34);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
GA:=((100-2*REF(K,1)+2*K+4*REF(D,1)/3)/3*(HHV(HIGH,9)-LLV(LOW,9))+100*LLV(LOW,9))/100;
GB:=((-2*REF(K,1)+2*K+4*REF(D,1)/3)/3*(HHV(HIGH,9)-LLV(LOW,9))+100*LLV(LOW,9))/100;
A1:=IF(CROSS(D,K),LOW,0);
A2:=IF(CROSS(50,D),1,0);
B11:REF(GA,BARSLAST(A2)),LINETHICK5,colorFF;
B22:IF(D01<D02,REF(GB,BARSLAST(A1)),REF(GA,BARSLAST(A1))),LINETHICK5,colorFFFF;
FILLRGN(B11>=B22 AND (B11-B22)/B22*100<2,B11,B22),colorFFFFFF;
FILLRGN(B11<B22 AND (ABS(B11-B22))/B22*100<2,B11,B22),colorFFFFFF;
STICKLINE(B11<B22 AND CLOSE>B11 AND B11<B22*0.962,B22,B22*0.962,0,0),colorFF00;
B33:IF(B11<B22 AND CLOSE>B11 AND B11<B22*0.962,B22*0.962,REF(GA,BARSLAST(A2))),LINETHICK5,colorFF00FF;
STICKLINE(CLOSE>=OPEN,CLOSE,HIGH,0,0),color10FFFF;
STICKLINE(CLOSE>=OPEN,OPEN,LOW,0,0),color10FFFF;
STICKLINE(CLOSE<OPEN,OPEN,HIGH,0,0),colorFFFF10;
STICKLINE(CLOSE<OPEN,CLOSE,LOW,0,0),colorFFFF10;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,8,0),colorFF;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,7,0),color1029FF;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,6,0),color1040FF;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,5,0),color1083FF;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,4,0),color10ABFF;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,3,0),color10D0FF;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,2,0),color10FFFF;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,8,0),colorFF147C;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,7,0),colorFF5B74;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,6,0),colorFF747C;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,5,0),colorFF887C;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,4,0),colorFFAC10;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,3,0),colorFFD110;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,2,0),colorFFFF10;
DRAWBKBMP(CLOSE,’cpw’),ALIGN4;
RSI1:=(SMA(MAX(INDEXC-REF(INDEXC,1),0),6,1))/(SMA(ABS(INDEXC-REF(INDEXC,1)),6,1))*100;
DA1:=(3*INDEXC+INDEXL+INDEXO+INDEXH)/6;
DB:=(20*DA1+19*REF(DA1,1)+18*REF(DA1,2)+17*REF(DA1,3)+16*REF(DA1,4)+15*REF(DA1,5)+14*REF(DA1,6)+13*REF(DA1,7)+12*REF(DA1,8)+11*REF(DA1,9)+10*REF(DA1,10)+9*REF(DA1,11)+8*REF(DA1,12)+7*REF(DA1,13)+6*REF(DA1,14)+5*REF(DA1,15)+4*REF(DA1,16)+3*REF(DA1,17)+2*REF(DA1,18)+REF(DA1,20))/210;
B1:=MA(DB,3);
B2:=MA(DB,5);
B3:=MA(DB,21);
B4:=MA(DB,34);
S:=IF(DATE>960101,1,0);
VARQS21:=LLV(INDEXC,24)*1.056;
VARQS22:=(COUNT(MA(INDEXC,5)>REF(MA(INDEXC,5),1),17))/17*100;
DRAWTEXT(CROSS(INDEXC,VARQS21) AND LLV(INDEXC,24)=LLV(INDEXC,60) AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 AND B3<B4 OR CROSS(INDEXC,VARQS21) AND LLV(INDEXC,24)=LLV(INDEXC,60) AND INDEXC<MIN(B1,MIN(B2,MIN(B3,B4))) AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 OR CROSS(INDEXC,VARQS21) AND INDEXC>REF(INDEXC,1)*1.056 AND INDEXC<MIN(B1,MIN(B2,MIN(B3,B4))) AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 OR CROSS(INDEXC,VARQS21) AND INDEXC>MAX(B1,MAX(B2,MAX(B3,B4))) AND MAX(B1,B2)<MAX(B3,B4) AND B3<B4 AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 OR CROSS(INDEXC,VARQS21) AND INDEXC>MAX(B1,MAX(B2,MAX(B3,B4))) AND MAX(B1,B2)<MIN(B3,B4) AND B3>B4 AND COUNT(CROSS(INDEXC,VARQS21),13)<=1,LOW*0.98,’大盘见底啦!’);
DRAWTEXT(CROSS(B4,INDEXC) AND B3<B4 AND INDEXC>MIN(B1,MIN(B2,MIN(B3,B4))) AND B1<B4 AND COUNT(CROSS(B4,B3),BARSLAST(CROSS(INDEXC,VARQS21) AND LLV(INDEXC,24)=LLV(INDEXC,60) AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 AND B3<B4 OR CROSS(INDEXC,VARQS21) AND LLV(INDEXC,24)=LLV(INDEXC,60) AND INDEXC<MIN(B1,MIN(B2,MIN(B3,B4))) AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 OR CROSS(INDEXC,VARQS21) AND INDEXC>REF(INDEXC,1)*1.056 AND INDEXC<MIN(B1,MIN(B2,MIN(B3,B4))) AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 OR CROSS(INDEXC,VARQS21) AND INDEXC>MAX(B1,MAX(B2,MAX(B3,B4))) AND MAX(B1,B2)<MAX(B3,B4) AND B3<B4 AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 OR CROSS(INDEXC,VARQS21) AND INDEXC>MAX(B1,MAX(B2,MAX(B3,B4))) AND MAX(B1,B2)<MIN(B3,B4) AND B3>B4 AND COUNT(CROSS(INDEXC,VARQS21),13)<=1))=(1) AND (COUNT(CROSS(B4,INDEXC) AND B3<B4,BARSLAST(CROSS(INDEXC,VARQS21) AND LLV(INDEXC,24)=LLV(INDEXC,60) AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 AND B3<B4 OR CROSS(INDEXC,VARQS21) AND LLV(INDEXC,24)=LLV(INDEXC,60) AND INDEXC<MIN(B1,MIN(B2,MIN(B3,B4))) AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 OR CROSS(INDEXC,VARQS21) AND INDEXC>REF(INDEXC,1)*1.056 AND INDEXC<MIN(B1,MIN(B2,MIN(B3,B4))) AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 OR CROSS(INDEXC,VARQS21) AND INDEXC>MAX(B1,MAX(B2,MAX(B3,B4))) AND MAX(B1,B2)<MAX(B3,B4) AND B3<B4 AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 OR CROSS(INDEXC,VARQS21) AND INDEXC>MAX(B1,MAX(B2,MAX(B3,B4))) AND MAX(B1,B2)<MIN(B3,B4) AND B3>B4 AND COUNT(CROSS(INDEXC,VARQS21),13)<=1)))=(1),HIGH*1.02,’准备清仓逃顶!’),colorFFFF;
DRAWTEXT(CROSS(RSI1,80) AND B2>B3 AND (COUNT(INDEXC<B4,BARSLAST(CROSS(INDEXC,VARQS21) AND LLV(INDEXC,24)=LLV(INDEXC,60) AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 AND B3<B4 OR CROSS(INDEXC,VARQS21) AND LLV(INDEXC,24)=LLV(INDEXC,60) AND INDEXC<MIN(B1,MIN(B2,MIN(B3,B4))) AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 OR CROSS(INDEXC,VARQS21) AND INDEXC>REF(INDEXC,1)*1.056 AND INDEXC<MIN(B1,MIN(B2,MIN(B3,B4))) AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 OR CROSS(INDEXC,VARQS21) AND INDEXC>MAX(B1,MAX(B2,MAX(B3,B4))) AND MAX(B1,B2)<MAX(B3,B4) AND B3<B4 AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 OR CROSS(INDEXC,VARQS21) AND INDEXC>MAX(B1,MAX(B2,MAX(B3,B4))) AND MAX(B1,B2)<MIN(B3,B4) AND B3>B4 AND COUNT(CROSS(INDEXC,VARQS21),13)<=1)))>=(5),HIGH*1.02,’准备清仓逃顶!’),colorFFFF;
DRAWTEXT(CROSS(RSI1,80) AND (COUNT(INDEXC>INDEXO,8))=8,HIGH*1.02,’准备清仓逃顶!’),colorFFFF;
DRAWTEXT(CROSS(VARQS22,75) AND COUNT(CROSS(75,VARQS22),BARSLAST(CROSS(INDEXC,VARQS21) AND LLV(INDEXC,24)=LLV(INDEXC,60) AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 AND B3<B4 OR CROSS(INDEXC,VARQS21) AND LLV(INDEXC,24)=LLV(INDEXC,60) AND INDEXC<MIN(B1,MIN(B2,MIN(B3,B4))) AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 OR CROSS(INDEXC,VARQS21) AND INDEXC>REF(INDEXC,1)*1.056 AND INDEXC<MIN(B1,MIN(B2,MIN(B3,B4))) AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 OR CROSS(INDEXC,VARQS21) AND INDEXC>MAX(B1,MAX(B2,MAX(B3,B4))) AND MAX(B1,B2)<MAX(B3,B4) AND B3<B4 AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 OR CROSS(INDEXC,VARQS21) AND INDEXC>MAX(B1,MAX(B2,MAX(B3,B4))) AND MAX(B1,B2)<MIN(B3,B4) AND B3>B4 AND COUNT(CROSS(INDEXC,VARQS21),13)<=1))=(1),HIGH*1.02,’准备清仓逃顶!’),colorFFFF;
DRAWTEXT(CROSS(99,VARQS22) AND (COUNT(VARQS22=100,BARSLAST(CROSS(INDEXC,VARQS21) AND LLV(INDEXC,24)=LLV(INDEXC,60) AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 AND B3<B4 OR CROSS(INDEXC,VARQS21) AND LLV(INDEXC,24)=LLV(INDEXC,60) AND INDEXC<MIN(B1,MIN(B2,MIN(B3,B4))) AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 OR CROSS(INDEXC,VARQS21) AND INDEXC>REF(INDEXC,1)*1.056 AND INDEXC<MIN(B1,MIN(B2,MIN(B3,B4))) AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 OR CROSS(INDEXC,VARQS21) AND INDEXC>MAX(B1,MAX(B2,MAX(B3,B4))) AND MAX(B1,B2)<MAX(B3,B4) AND B3<B4 AND COUNT(CROSS(INDEXC,VARQS21),13)<=1 OR CROSS(INDEXC,VARQS21) AND INDEXC>MAX(B1,MAX(B2,MAX(B3,B4))) AND MAX(B1,B2)<MIN(B3,B4) AND B3>B4 AND COUNT(CROSS(INDEXC,VARQS21),13)<=1)))>(21),HIGH*1.02,’准备清仓逃顶!’),colorFFFF;

止损止赢指标个股实例技术分析图如下:

止损止赢指标-其他精品系列

该指标属免费赠送范围,交易师平台测试正常,其他股票软件请复制源码后自行测试,使用过程中有疑难问题,请联系本人QQ:1696401729


一诺股票教程网, 版权所有丨如未注明 , 均为原创丨转载请注明版权属于一诺股票教程网止损止赢指标-其他精品系列
喜欢 (0)
支付宝[1696401729@qq.com]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址